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1 Overview
Section Changeover Software renames the zones (Floor, Tenant, Area, Monthly report tenant), and targets    
“Smart Manager”.

2 System Requirements
The following shows the ideal system requirements for this software.

3 Flowchart of Changing the Zone Names
The following flowchart shows the process of changing the zone names:

4 Note on Using Section Changeover 
Software

Some functions of this software may be affected if the Windows Firewall is active. To use these functions, change 
the Windows Firewall settings to allow the communication of this software.

Item Specifications
Operating System Windows XP with SP3 or later, Windows Vista, Windows 7

Start Section Changeover Software

Download setting file Retrieve previously downloaded file

Change zone name

Compare with current file

Upload setting file
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5 Features of Section Changeover Software

Downloading the Setting File
Configure the system settings (System selection, IP Address setting) and select the download destination folder to 
download the setting file into.

Fig.1 [Download Setting] screen

Using a Previously Downloaded Setting File
Select the [File] menu > [Folder] and select the setting file folder. 

Fig.2 [Section Changeover Software] screen

Fig.3 [Browse For Folder] screen
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Changing the Zone Names
You can change the zone names in the setting file retrieved using "Download" or "Folder." The main screen 
consists of the tree pane and zone name tabs.

Fig.4 Main screen

Uploading the Edited Setting File
Configure the system settings, select a destination folder, then upload the edited setting file. You can compare the 
data with that currently used in the Controller.

Fig.5 [Upload Setting] screen
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Checking the Version Information
Select the [Help] menu > [About] to display the version information.

Fig.6 [Help] menu

Fig.7 [About] screen

Minimizing the Window
Click the [Minimize] button.

Fig.8 [Minimize] button

Click button
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6 Using Section Changeover Software

Starting / Exiting Section Changeover Software

Starting Section Changeover Software
Use the desktop icon or Windows menu.

1. Start Section Changeover Software.

• Desktop icon
Double-click the desktop icon.

Fig.9 Section Changeover Software desktop icon

• Windows menu
Select [Start] > [All Programs] > [Toshiba] > [Section Changeover Software for North America] > [Section Changeover 
Software for North America].

2. The startup screen appears.
The startup screen appears.

Fig.10 Startup screen

3. Section Changeover Software Startup Complete
The startup screen disappears, and the main screen appears. The Section Changeover Software startup is now 
complete, and the software can be operated.
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Exiting Section Changeover Software
Click the [Close] button or select the [File] menu > [Exit].

Fig.11 [Close] button

Fig.12 [Exit] menu

The exit confirmation dialog box appears.
Click [Yes] to exit, or [No] to cancel exiting.

Fig.13 Exit confirmation dialog box

Click button
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Downloading the Setting File
Select the [File] menu > [Download], or click the [Download] icon on the toolbar. The Download Setting screen 
appears. To download the setting file for changing the zone names, follow the procedure below:

Step 1 Select a system.
Step 2 Set the IP address of the system.
Step 3 Click the [Browse] button, and select the download destination folder.
Step 4 Click the [Download] button.

Fig.14 [Download Setting] screen

The download progress bar appears.

Fig.15  Download progress bar

If a setting file already exists in the destination folder, the following warning message appears:

Fig.16 Warning message

Step 2

Step 1

Step 3

Step 4
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Click [Yes] to overwrite the file, or [No] to cancel downloading.
When the download is complete, the name appears in the tree pane and on the zone name tabs of the main screen.

If the download fails, the following error message appears:

Fig.17 Error message

To check the communication status, click the PING button.

Fig.18 [Download Setting] screen

The result message box appears.
If the specified IP address seems to be wrong, "Timed Out" appears. Check the IP address or communication 
status.

Fig.19 Result message box

Click
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Using a Previously Downloaded Setting File 
Select the [File] menu > [Folder] and select the setting file folder.

Fig.20 [Section Changeover Software] screen

Fig.21 [Browse For Folder] screen

When the file has been retrieved, the name appears in the tree pane and on the zone name tabs of the main screen.
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Changing the Zone Names
The zone name tab screen consists of the Floor tab, Tenant tab, Area tab, and Monthly report tenant tab. Select 
the tab of the zone name you want to change, and enter a new name in the [After changing] column. The changed 
name is displayed in red. The tabs are linked to the tree pane, and the names shown in the tree pane are also 
displayed in red.

Fig.22 Main screen

Saving the Edited Setting File
Select the [File] menu > [Save], or click the [Save] icon on the toolbar. The save confirmation message appears.

Fig.23 Save confirmation message

Click [Yes] to save the file, or [No] to cancel saving. If saved, the original file is copied to the backup folder in the 
current folder, and the edited file overwrites the file in the current folder.
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Uploading the Edited Setting File
Select the [File] menu > [Upload], or click the [Upload] icon on the toolbar. The Upload Setting screen appears.

When the file has been loaded
When the file has been loaded using "Download" or "Folder" and the upload screen appears, the upload folder is 
automatically selected. Follow the procedure below:

Step 1 Click the [Browse] button, and select the backup destination folder to back up the current setting file into.
Step 2 Click the [Upload] button.

Fig.24 [Upload Setting] screen

* If the backup destination folder is not selected in Step 1, a folder is created in [backup_yyyymmddhhmmss] 
format in the upload folder, and the current setting file is backed up. For example, if the file is backed up at 
16:32:35 on March 15, 2010, the folder [backup_20100315163235] is created.

Step 1

Step 2
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When the upload starts, the upload confirmation dialog box appears.

Fig.25 Upload confirmation dialog box

Click [Yes] to upload. The upload execution screen appears ("Check for uploading is in progress." -> 
"Uploading..."). To cancel the upload, click [No].

Fig.26 Upload execution screen

If a setting file already exists in the backup folder, the following warning message appears:

Fig.27 Warning message

Click [Yes] to overwrite the file, or [No] to cancel uploading.
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When the file has not been loaded
When you open the upload screen without loading the file using "Download" or "Folder", follow the procedure below 
to upload the file:

Step 1 Click the [Browse] button of the upload folder, and select the destination folder to upload the setting file. 
The file stored in the selected folder appears as upload data in the comparison result list. Communication 
is established to the system to retrieve the current setting file. The retrieved file appears as downloaded 
data in the comparison result list.

Step 2 Click the [Browse] button of the backup folder, and select the destination folder to back up the current 
setting file into.

Step 3 Click the [Upload] button.

Fig.28 [Upload Setting] screen

* To restore data, select the backup folder selected when the file was uploaded, then perform uploading.

Step 1

Step 2

Step 3
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Using downloaded data as upload data
When uploading, to use names in the downloaded data  from the system instead of the uploaded data, clear the 
checkboxes in the comparison result list.
If the checkboxes are cleared, the name of the downloaded data is applied to the actual uploaded data, and the 
data will be uploaded.

Fig.29 Comparison result list

Click
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If the File cannot be Retrieved from the System
If the file could not be retrieved in the previous section, the following error message appears:

Fig.30 Error message

If this error appears, follow the procedure below to upload the file:

Step 1 Click the PING button to check the communication status.
Step 2 Click [Data download] to communicate with the system and retrieve the current setting file. The retrieved 

file appears as downloaded data in the comparison result list.
Step 3 Click the [Upload] button.

Fig.31 [Upload Setting] screen

Step 1

Step 2
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When the PING button is clicked, the result message box appears.
If the specified IP address seems to be wrong, "Timed Out" appears. Check the IP address or communication 
status.

Fig.32 Result message box (Failed)
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7 License Agreement
Before using "Section Changeover Software for North America" (hereinafter referred to as "this software," read this 
software's license agreement (hereinafter referred to as "this agreement") carefully.
By using or installing this software in part or as a whole, you agree to be bound by the terms of this agreement.
If you (hereinafter referred to as "the user") do not agree to the terms of this agreement, return it to the place of 
purchase without using or installing this software.

1. Under this agreement, this software means a computer program that is accompanied by this agreement as a 
recording medium or file, plus any and all other data including electronic documentation provided. Data that is 
explicitly not contained in this software is excluded.

2. Toshiba Carrier Corporation retains the ownership and intellectual property rights to this software. The user may 
use this software by agreeing to the terms and conditions of this agreement for purposes designated by Toshiba 
Carrier Corporation or agreed upon by Toshiba Carrier Corporation and the user.

3. Toshiba Carrier Corporation owns the copyright to this software. This software is protected by copyright laws 
and international treaties.

4. The user may duplicate and install this software for purposes described in the documentation for this software. 
The user shall immediately delete a copy of this software when it becomes unnecessary. Excluding the above 
case, the user shall not duplicate this software.

5. The user shall make no attempt to reverse engineer, decompile, disassemble, or alter this software.

6. The user shall not let any other users use this software over a local network or the Internet.

7. The user shall not distribute, give, rent, lease, sell, or sublicense this software or the right to use this software 
to any third party.

8. The user shall respect the intellectual property rights of this software. In addition, the user shall recognize that 
this software is confidential and avoid disclosing this software to any third party.

9. The user agrees to comply with the Foreign Exchange and Foreign Trade Control Law, the Export Trade Control 
Order, the United States Export Administration Act and all applicable international and national laws and 
regulations that apply to this software directly or indirectly.

10.The user is allowed to use this software as is without any explicit or implicit guarantee. No implicit commercial 
guarantees or specific purpose applicability guarantees apply. Toshiba Carrier Corporation has no 
responsibility to guarantee the quality or performance of this software. Toshiba Carrier Corporation has no 
responsibility whatsoever for any damage, loss, cost or expense, incurred by the user, arising from the use of 
this software.

11.If the terms of this agreement are violated or this agreement is cancelled, the user shall uninstall and remove 
this software, and return the recording media and files (including copies) to Toshiba Carrier Corporation.

12.Toshiba Carrier Corporation reserves the right to terminate the use of this software and modify or improve this 
software at any time.

13.This agreement will be governed by and construed in accordance with the laws of Japan. (However, the 
applicable law selection rules are excluded. Hereinafter the same shall apply)
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